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Alerts provide notifications based on market activity, new stories, technical criteria, and trading activity.  

 

 Add – add a new alert 

 Action – allows an action (edit, reactivate, dismiss or delete) to be taken against the selected alert or alerts 

Add With Template (Condition Alerts only) – setup preconfigured conditional alerts or create your own with the wizard 

 Export to CSV – exports alerts to a CSV file 

Note: Recognia Alerts are managed in the Recognia window. 

 To add a new alert 

o Select an alert tab (Quote Alerts, News Alerts, Condition Alerts, Trade Alerts) 

o Click Add 

o Define the alert 

o Click OK 

 To edit an existing alert 

o Click on the alert from the list, then from the Action menu click Edit  

 To temporarily deactivate an alert 

o Click on the alert from the list, then from the Action menu click Dismiss 

 To reactivate an alert that was dismissed or previously triggered 

o Click on the alert, then from the Action menu click Reactivate 

 To delete an alert 

o Click on the alert, then from the Action menu click Delete 

 To export alerts to CSV file 

o Click Export to CSV 

o Choose a file name and location 

 To sort the order of display, click on one of the column headers 
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You can control the alerts enabled to trigger notifications, how those notifications are displayed, and configure sound 

preferences by setting preferences under menu option Tools > Preferences > Alerts. 

 

The following quote alerts are available 

 52wk High * 

 52wk Low * 

 Price Rises * 

 Price Drops * 

 Volume Rises * 

 Volumes Drops * 

 Price Change * 

 Stock Split: Day of Announcement * 

 Stock Split: Day of Split * 

 Volume Exceeds 10-day Average * 

 Stock Price change exceeds Index Price Change * 

 Rating’s Change: BofAML * 

 Rating’s Change: Morningstar * 

 Ranking’s Change: CFRA * 
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 Research Report: BofAML * 

 Research Report: Morningstar * 

 Research Report: CFRA * 

 Open 

 High 

 Low 

 Last 

 Last + Settle 

 Net Change 

 Volume 

 Trade Size 

 Open Interest 

 Bid 

 Ask 

 Bid Size 

 Ask Size 

 Market Cap 

 P/E 

 Dividend Yield 

 Yield 

 Mid Price 

 Mid Price Change 

 Implied Volatility 

 Delta 

 Gamma 

 Theta 

 Vega 

 Rho 

* The setting for these alerts is synced between the Merrill website and Merrill Edge MarketPro and will also be delivered 

via settings on the Alert Delivery Options page.  All other alerts will only be triggered when MarketPro is active. 

Here you can setup alerts to trigger on various news conditions. 

Note that news alerts are not synced between the Merrill website and Merrill Edge MarketPro. 

The condition alerts tab is used to add, modify, or delete conditional alerts. A conditional alert is one where a condition is 

evaluated, and returns either a true or false answer (otherwise known as a Boolean expression).  If the condition returns a 

true answer, the alert is triggered. 

Pre-configured conditional alerts 

Click the Add With Template button to choose from several pre-configured conditional alerts. 

 Price intersects Moving Average 

This will trigger if the price of the security crosses the moving average for a specified period. 

https://olui2.fs.ml.com/Alerts/AlertSettings.aspx
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Comment: Write a comment that will display when this alert triggers 

Aggregation: Set the frequency for the moving average, e.g. DAILY 

Symbol: Replace this with the symbol you want to track 

Period: Set the time period for the moving average, e.g. 20 

 Moving Average Crossover 

This will trigger if the moving average of a specified time period crosses the moving average of a different 

specified time period. 

Comment: Write a comment that will display when this alert triggers 

Aggregation: Set the frequency for the moving average, e.g. DAILY 

Symbol: Replace this with the symbol you want to track 

Period 1: Set the time period for the first moving average, e.g. 50 

Period 2: Set the time period for the first moving average, e.g. 200 

 Intraday Prices crosses 52 week high or low 

This will trigger if the price of the security either drops below the 52 week low or rises above the 52 week high. 

Comment: Write a comment that will display when this alert triggers 

Symbol: Replace this with the symbol you want to track 

 RSI crosses upper or lower boundary 

This will trigger if the RSI of the security rises above a specified upper bound or falls below a specified lower 

bound. 

Comment: Write a comment that will display when this alert triggers 

Aggregation: Set the frequency for the moving average, e.g. DAILY 

Symbol: Replace this with the symbol you want to track 

Lower bound: Set the lower bound for the RSI study, e.g. 30 

Upper bound: Set the lower bound for the RSI study, e.g. 70 

 

Writing your own conditional alerts:  

Click the Add button to enter your own conditional alerts 

 Conditional alert expressions must begin with an equals sign ( = ) 

 You may use symbols, numerical values, and studies in your expression.  Symbols that contain spaces or special 
characters must be surrounded by single apostrophes ( ' ) 

 You can compare data using comparison operators (<, >, <=, >=, =) to return a true or false answer 

 You can use logical operators (AND, OR, NOT). When using AND, both sides of the condition must be true to 
trigger the alert. When using OR, either side may be true to trigger the alert.  When using NOT, the condition 
must be false to trigger the alert 

 You can use mathematical operators (+ - * /) 

 You can use parentheses to arrange the priority of computation. Multiplication and division are always performed 
first, then addition and subtraction, unless parentheses are used to change the order of operation 

 Alerts may specify an attribute other than LAST to base the condition on (i.e., CLOSE, OPEN, HIGH, LOW).  When 
the symbol is surrounded by single ticks, the dot & condition go after the closing tick.  ‘XYZ’.HIGH 

 Alerts may be based on an Intersection alert (where two lines cross each other) by using the function INTERSECT 

 

Study Specification Syntax 
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 Study specification follows the same general syntax as is displayed for the study description on the chart, and 
must be prefaced with a data frequency 

 The examples below show how to map a chart study to an expression.  A yellow box highlights the area on the 
chart to copy 

 The expressions are not complete alerts and must be used as part of a comparative statement (full examples 
are available on the next page) 

 The chart does not need to be open for the conditional alert to trigger 

 The general format is as follows: “data frequency” (“study acronym” (“symbol”.“symbol qualifier”, “study 
parameters”)) 

Example 1: 

o Data Frequency Quality = WEEKLY 

o Study Qualifier = MA (Moving Average)  

o Study Parameters = 10 (Moving Average requires the number of data points) 

o Symbol = XYZ 

o Price Qualifier = CLOSE 

o Alert study expression is: WEEKLY(MA(XYZ.CLOSE, 10)) 

 

Example 2: 

o Data Frequency Quality = DAILY 

o Study Qualifier = BOLL (Bollinger Bands) 

o Study Parameters = 20, 2.0 (Bollinger Bands requires the number of data points and the standard deviation) 

o Symbol = XYZ 

o Price Qualifier = Last (which is the default) 

o Alert study expression is: DAILY(BOLL(XYZ, 20, 2.0)) 

 

Example 3: 

o Data Frequency = INTRADAY 
o Study Qualifier = MACD 
o Study Parameters = 12, 26, 9 
o Symbol = XYZ 
o Price Qualifier = Last (which is the default) 
o Study variable = OSC 
o Alert study expression is DAILY(MACD(XYZ,12,26,9).OSC) 
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Data Frequencies: 

 DAILY 

 TICK 

 WEEKLY 

 MONTHLY 

 INTRADAY – need to specify the interval in minutes 

o INTRADAY(5, ‘study’) – uses 5 minute intervals for prices 

o INTRADAY(20, ‘study’) – uses 20 minute intervals for prices 

Symbol qualifiers 

 Symbol only – signifies last price for the security 

 symbol.QUALIFIER – signifies one of the below attributes for the security e.g. XYZ.CLOSE signifies close price for 
XYZ 

Additional Qualifiers: 

CLOSE 52WKLO BLOCKTRADE2 

OPEN EXTHOURS BLOCKTRADE3 

HIGH IMPVOL BLOCKTRADEVOL1 

LOW DELTA BLOCKTRADEVOL2 

CHANGE GAMMA BLOCKTRADEVOL3 

'% CHANGE' THETA BLOCKTRADETOTALVOL 

ASK VEGA BLOCKTRADETOTALCOUNT 

BID RHO YIELD 

VOLUME VWAP PE 

52WKHI TRADESIZE EPS 

OPENINT BLOCKTRADE1 BETA 

 

Conditional Alert Examples: 

NOTE: All expressions must start with equal sign (=) 

Triggers if XYZ bid price is greater than 1446 =XYZ.BID  > 1446 

Triggers if XYZ last price is greater than 1446 AND ABC change is 
greater than 0 

=XYZ > 1446 AND ABC.CHANGE > 0 

 

Triggers if XYZ 10 day moving average minus the last price plus $2 is 
greater than 0.5 

=DAILY(MA(XYZ,10) - (XYZ + 2)) > 0.5 

Triggers if the XYZ 5 tick moving average is greater than 1445 =TICK(MA(XYZ,5)) > 1445 

 

Triggers if the XYZ daily RSI is less than 30 =DAILY(RSI(XYZ)) < 30 

Triggers if XYZ last price is greater than the 21 day XYZ moving average =XYZ > DAILY(MA(XYZ,21)) 

Triggers is if XYZ last price is greater than the 21 day XYZ moving =XYZ > DAILY(MA(XYZ,21)) OR 
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average OR XYZ daily RSI is less than 40 DAILY(RSI(XYZ)) < 40 

Triggers if the moving average, calculating using 100 prices with a 7 
minute interval,  for XYZ is greater than 225 

=INTRADAY(7, MA(XYZ,100)) > 225 

Triggers if the High band of Bollinger study for 34 days with 2 standard 
deviations is greater than 132 

=DAILY(BOLL(XYZ,34,2).HI)>132 

Triggers if the MACD Oscillator using Period 1 of 12, Period 2 of 26 and 
Smoothing Period of 2 is greater than -1.0 

=DAILY(MACD(XYZ,12,26,9).OSC)>-1.0 

Triggers if the price of XYZ intersects (i.e. moves above or below) the 
20 day moving average of XYZ 

=DAILY(INTERSECT(XYZ,MA(XYZ,20))) 

  

Note that condition alerts are not synced between the Merrill website and Merrill Edge MarketPro. 

 

 Here you can select or deselect accounts to receive trade alerts for executed orders, expired orders, etc. 

 To enable trade alerts for an account, select the account, then from the Action menu select Reactivate 

 To disable trade alerts for an account, select the account, then from the Action menu select Dismiss 

Trade alerts settings are synced with the Merrill website, and are also delivered via email.  To update the email address 

used, visit the contact information page. 

The alert history window allows you to view alerts that have been triggered.   The alert history has the following 

capabilities: 

 Filter alerts by type: Quote, News etc. 

 Select time period to display using the calendar selectors 

Search triggered alerts (you can search for a date/time, symbol, or description) 

Select the options icon  to adjust window options 

 New – Creates a new window.  Select the window type, then select the position of the new window, or choose “In 
this window” to replace existing window with the new window. 

 Show Window Title – Un-selecting this option hides the window description.  Re-check to display window 
description. 

 Maximize/Restore – Only displayed if window does not fill entire page.  Maximize expands the window to fill the 
current page.  Restore will set back to original size. 

 Show Titlebar – Un-selecting this option hides the title bar that is displayed at the upper left.  To show the title 
bar again, move cursor up to the top of the window until the cursor pointer turns to a hand, then right click and 
re-check Show Titlebar, or from main menu select View > Show Title Bars (this will restore all hidden title bars) 

 Show Titlebar description – Display custom description as defined using Customize Titlebar Description 

 Customize Titlebar Description… – Replaces default description and titlebar controls with a customizable 
description.  For symbol specific windows, use #sym to insert currently selected symbol into custom description.  
Click anywhere on the titlebar to restore default description and titlebar controls. 

 Show Footer – Un-selecting this option hides the footer.  Re-select to display the footer again. 

 Copy Out (displayed when window is docked) – Copies this window as a floating (stand alone) window.  This 

https://olui2.fs.ml.com/Profile/ContactInfo.aspx
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action can also be performed using the Copy Out icon  

 Attach (displayed when window is un-docked) – Moves a floating (stand alone) window inside the active page  

 Cut Window – copies the window to the clipboard, and removes the window from the workspace.  Once copied, 
click Edit > Paste Alerts to add the window to the workspace using default settings for adding a new window  (use 
View > Preferences > Workspace > Open new window by default to change how new windows are added to the 
workspace) 

 Copy Window – copies the window to the clipboard, with all settings.  Once copied, click options icon and choose 
Paste Alerts, then choose a position for copy of window.  Or click Edit > Paste Alerts to add the window to the 
workspace using default settings for adding a new window 

 Copy Window Image – copies an image of the window to the clipboard, which can then be pasted into an email, 
document or image editing application 

 Send Image by E-mail… – creates new email message using default email client with screenshot of current 
window attached 

 Take Custom Screenshot – drag mouse to define an area to copy, then paste into image editor 

 Display Properties – Choose font size, colors, and other display properties for this window 

 Print – Prints this window 

 Help – loads this help file 

 

 

https://www.sipc.org/
https://www.sipc.org/

