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The Chart window offers a full range of features that can be customized to your specifications.  

 

 

 Symbol Entry – allows entry of symbol to be displayed 

 Symbol Search – opens symbol search dialog 

 Time Period – allows selection of time period for the chart 

 Frequency dropdown – allows selection of frequency of ticks within time period for the chart 

 Frequency icon – allows selection of additional settings for the chart 

 Go – enters symbol and/or time period / frequency 

 Add – add a new panel or add a symbol to existing panel 

 Compare – allows definition of an additional symbol chart to compare to primary symbol chart 

 Change – allows changing of the selected symbol 

 Delete – allows deletion of the selected symbol, study or line 

 Views – allows the current view to be saved or the selection of a previously defined view 

 Studies – allows the selection of a study to add to chart based on the currently selected symbol or study 

 Drawing Toolbar – allows selection from a range of drawing tools to be used on the chart 

 Zoom In / Zoom Out – zoom in or out on charts time period and frequency 

         (only available using time period “Available”) 

 Expand/Collapse Drawing Toolbar – switch between drop down menu and toolbar for drawing tools 

 Fields –  

 More – displays menu of actions that can be taken to change the current chart display 

 Plot Type – allows changing of the plot type (Bar, Candlestick, Line, Area, Band, Dot, Level, Histogram, Heikin Ashi, Kagi, 

         Renko and Three Line Break) 

1 2 3 4 5 6 7 8 9 10

11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18



Page 2 | Chart 3402200 

 
 

 Color – allows changing the color of the selected symbol, study or line from chart 

 Alter – allows definition of an alternate color for bar plot chart which alternates on break in period (i.e. day, month 

         etc.) 

 Data View – turns on / off the display of data window in chart 

 Scale – toggles y-axis scale from absolute to percent values 

 Edit – Edit an existing custom field 

 Markers – Allows event markers to be displayed (Split, Last Opinion, Recognia, Dividend, Earnings, 52 Week High/Low, 

         Positions, Options, Orders and Executions) 

 Remove All Analytics – Clears all studies and drawing objects from the chart view 

 Buy/Sell – Prefills trade window with selected symbol and action 

 

 Select time period from time period drop down in toolbar 

 Select frequency of quotes within time period from frequency drop down in tool bar 

 To view extended hours quotes 

o Select time period “Available”, and use any frequency of 60 minutes or less 

 

o Right click the chart or select More  and select All Sessions 

 
o To turn off extended hours quotes, right click the chart or select More, and unselect All Sessions 

o To shade extended hours session in different colors, right click and select Display Properties, then under 
General check the box Extended Hours, and select a color for each session. 

Additional time period and frequency options: 

 Select the frequency icon to reveal additional frequency options.   

 Tick, Second, Volume, Price change and Range only apply to data points drawn after the section is made. 

o Tick: Draws a chart data point for every trade (1T), or every 10 trades (10T), etc.   

o Second: Draws a chart data point for every second (1S), every 5 seconds (5S), etc. 

o Minute: Draws a chart data point for every minute (1), every 5 minutes (5), etc. 

o Volume: Draws a chart data point for every 1000 shares/contracts traded (1000V), or for every 5000 
shares/contracts traded (5000V), etc.  (only applies to trades occurring after symbol and frequency is 
selected) 

o Price change: Draws a chart data point for every 2 price changes (2P), or for every 3 price changes (3P), 
etc.  (only applies to trades occurring after symbol and frequency is selected) 
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o Range: Draws a new chart data point each time a trade occurs above or below the specified range (1R = 
$1) 

o Daily: Draws a chart data point for each trading day 

o Weekly: Draws a chart data point for each week 

o Monthly: Draws a chart data point for each month 

 Right click the chart or select the More icon and select Date Range to select a specific date/time range to be 
displayed 

 
 

Right click the chart or select the More icon and select Time Templates to choose to display data only from 

specific times of a day 

 With frequency set to “Available”, the following additional options will be available 

o Zoom in/Zoom out buttons  – select Zoom in and highlight an area of the chart to examine. Select Zoom 

out and click the chart to zoom back out 

o Drag body of chart or use left/right arrow keys or mouse scroll wheel with pointer in main pane to scroll the 
chart horizontally 

o Drag time scale or Ctrl + left/right arrow keys or mouse scroll wheel with pointer over time scale to 
compress/expand chart 

 

 You can also type in specific values for time period and frequency that are not available on the drop down menus, 
using the following format 
o Time period 

 number+d = days e.g. 2d 
 number+y = years e.g. 3y 
 DD.MM.YYY HH:MM-DD.MM.YYY HH:MM (time is optional) e.g. 01.04.2016 09:30-01.04.2016 16:00 

o Frequency 
 #T = Tick (replace # with number of ticks to include in each data point) 
 #S = Seconds (replace # with number of seconds to include in each data point) 
 number only = minutes e.g. 195 
 D  = Daily 
 W  = Weekly 
 M  = Monthly 
 #V = Volume (replace # with volume of shares/contracts to include in each data point) 
 #R = Range (replace # with price range in dollars to include in each data point) 
 For Tick, Seconds, Volume and Range, frequency will only apply to data points plotted after selection is 

entered 
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Example: Period: 4 days / Frequency 195 minutes 

 
 

 

Permissible period / frequency combinations: 

Period Frequency 

1 – 29 days   1 – 1440 minutes 

30 – 59 days  15 – 1440 minutes 

60 – 90 days 60 – 1440 minutes 

14 – 179 days  Daily 

180 – 365 days  Daily or Monthly 

1 – 10 years  Daily or Monthly 

11 – 40 years  Daily or Monthly 

 
 
 
 

 

The chart window will allow you to overlay multiple symbols in a single chart window. This is done via the Add, Compare 

and Change buttons.  In the symbol entry box, enter the symbol to be overlaid, and click the Add button to add the 

symbol to a new pane.  The pulldown menu on the Add button provides options to overlay the symbol in an existing pane 

with either its own scale, or the existing scale.  The Compare button adds the symbol as an overlay in Pane #1. 

Alternatively, you can enter multiple symbols separated by a comma (,) which will default to a percentage based scale. 

To change an existing symbol in a chart with multiple symbols, enter your new symbol in the symbol entry box and use 

the Change menu to select an existing symbol to replace. 

To delete a symbol from a chart with multiple symbols, click the symbol from the legend or its plot and use the Delete 

button. 
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Reference the study list for available studies and usage details. 

 To add a new study 

o Select the symbol or study from the chart/pane header or plot display that the study will be applied to 

o Select the Studies button from the toolbar to open the studies dialog.   The study dialog displays the 

available studies along with a brief description of the study. 
 

 
 

o Select a study from the list 

o Select Add button to add study to default location, or use the dropdown arrow on the add button 

to select study location. 
 

 Customize an existing study 

o Right click on study and select Study Properties, or double click on the study to open the properties dialog 

 

 
 

o Edit the study parameters and select OK (applies changes and closes dialog), Apply (applies changes and 
leaves dialog open) or Cancel (closes dialog with no changes) 

 Note that the Period corresponds to the currently defined frequency of the chart e.g. daily, minutes. 

o Study value markers can be customized between Default, Value, Arrow and None.  Markers can be positioned 
to the left or right of the price scale.  These are useful settings when dealing with multiple studies and/or 
symbols on a chart. 

To choose default settings, as well as define settings for symbol value markers, right click on the chart or 

select More > Display Properties > Data Info.  Settings can be customized for Symbols and Studies 

independently. 
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 Delete an existing study 

o Select study in the chart legend or plot display 

o Right click on study > and click Remove, or click Delete  from the toolbar 
 

 Delete all studies 

o Right click on Chart or select More > Remove all Analytics or select remove all analytics icon  

o Drawing objects will also be removed 

 

 

The chart window can display mathematical expressions.  An expression uses one or more symbols, numerical constants, 
and simple mathematical operators (+,-,*,/).  Expressions can also use the currently displayed symbol as a variable.  
Expressions can be entered into the symbol entry box, or managed using Expression Shortcuts. 

Creating and managing expression shortcuts 

From Tools > Expression Shortcuts, use the Add button to add a new expression.  Expressions can also be edited, copied, 

deleted, exported and imported. 

 
Name (required): 

Choose a name for your expression. 

Expression (required): 

Expressions must begin with an equal sign (=) 

Symbols that contain spaces or other special characters in their symbol, must be enclosed in single quote marks ('). 

You may use the mathematical operators +, -, *, /, as well as parentheses.  Standard mathematical order of operations 
applies. 

1. Parentheses 

2. Multiplication/Division 

3. Addition/Subtraction 
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When using a symbol, you can specify the price field that is used (if omitted, Last is Default). This is done by using the dot (.) 
operator.  Valid fields are: 

o Open 

o High 

o Low 

o Last 

o Volume 

o Ask (Tick frequency only) 

o Bid (Tick frequency only) 

Use the variable #IN within the expression to represent the currently displayed symbol  

Examples: 

=ABC / XYZ Plots ABC divided by XYZ 

=’ABC/PL’ – ABC Plots ABC/PL – ABC 

=(#IN.HIGH + #IN.LOW + #IN.CLOSE) /3 Plots average of high, low and close for current symbol 

=#IN.LOW / #IN.HIGH Plots value of low – high of current symbol 

 

Category, Description and Notes (optional): 

You can type in a category, description and/or notes for your expression. 

Add an expression Shortcut to a Study 

To add an expression Shortcut to a Chart, go to the Studies window and choose the Expression Shortcuts tab: 

 

Highlight the desired expression and use the Add button at the bottom of the screen to add the expression to the chart 

The expression appears as a new pane on the chart. 

Expression shortcuts without the #IN variable can also be added to various other windows that accept symbols e.g. Detailed 

Quotes and Watchlists using the expression name. 

 

 

Choose chart drawing tools from the Drawing Toolbar, displayed above in expanded format (select  to toggle display 

format).  Reference drawing tools help for available drawing tools and usage. 
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Select Markers to control chart indicators for the following: 

 Positions – line with marker representing the quantity and unrealized gain/loss for a held position 

 Orders – line with marker representing quantity and order type for any open Stop, Limit or Stop Limit orders 

 Options –  display line(s) at strike price with marker representing quantity and unrealized gain/loss for option 
positions of underlying symbol shown in chart 

 Executions – marker representing execution of an order for the security 

Detailed settings can be found from right click menu > Display Properties > Trading 

The Buy and Sell buttons will pre-populate the trade ticket with the selected symbol and action.  Additional defaults for 

order type, duration and quantity can be chosen from the trade window – right click in the trade window and select trade 

defaults and properties. 

The following additional quick trade entry points are available from chart display: 

 Right click on data point above current price for an Equity Buy Stop Quote or Sell Limit order 

 Right click on data point above current price for an Option Buy to Open Stop Quote, Buy to Close Stop Quote, Sell 
to Open Limit or Sell to Close Limit order  

 Right click on data point below current price for an Equity Buy Limit or Sell Stop Quote order 

 Right click on data point below current price for an Option Buy to Open Limit, Buy to Close Limit, Sell to Open Stop 
Quote or Sell to Close Stop Quote order  

 Change an open order 

1. Select an open order marker located to the left, and hold down mouse button 

2. Drag marker up or down on chart to desired new price 

3. Drop marker and you will be prompted to continue or cancel change request.   Continue will open up trade 
ticket in change mode with the new price.  Click Preview Order followed by Place Order to submit the change. 

 Cursor tracking (right-click on chart or select More > Tracking) 

o Bar tracking: display a vertical line that moves over the chart as you drag/click your mouse pointer 

o Cross tracking: display a crossbar that moves over the chart as you drag/click your mouse pointer 

o No tracking: Cursor tracking will be disabled 

o Global tracking: Cursor tracking will be linked to all active chart windows 

o Sticky tracking: Cursor tracking will not move with mouse pointer (click chart to change position) 

 Data view – display charts point data in a moveable data box 

o Right click on the chart or select More > Data View, or select the Data View icon from the toolbar to turn 

on or off 

o You can adjust color and transparency of data view from Right Click / More icon > Display Properties > Data 
View 

 Snap / Snap to Studies 

o By default, trendlines (for example, the line option in drawing tools) snap to bar highs and lows or to studies 
when trendlines are added to a chart. To turn this function off, right click chart or select More > and uncheck 
the Snap / Snap to Studies option 

21



Page 9 | Chart 3402200 

 
 

 Gapless Intraday charts 

o Eliminates empty spaces between bars/candlesticks/dots caused by absence of trading during those times 
(affects intra-day charts only)  

 Price Scale (right-click on chart or select More > Price Scale) 

o Auto scale: selects the appropriate scale based on the range of price data being displayed 

o Percentage scale: display the scale as a percentage with the 0 line being placed at the price level at the far left 
side of the chart 

o Logarithmic scale: divides the chart logarithmic scale (i.e. 1, 10, 100, 1000) which can aid visualization when 
the chart covers a large range of values 

 Chart Data Table 

o Provides a history of prices and study values in tabulated format 

o Right click on chart or select More > Chart Data table 

o Data can be exported to CSV 

 Plot types (right-click on chart or select More > Plot Type , or select plot type icon ) 

o Bar 

o Candlestick 

o Candlesticks may not be visible with default settings with lower screen resolutions.  To improve 
candlestick visibility, reduce time period, or increase frequency, or adjust candlestick outline color from 
plot properties. 

o Line 

o Area 

o Band 

o Dot 

o Level 

o Histogram 

o Heikin Ashi 

o Renko 

o Kagi 

o 3 line break 

 Right click on plot and select Plot Properties, or double click on plot to adjust properties of plot 

 Settings are available to modify colors, size, shape and outline depending on plot type 

 Up/Down based on Previous Close (Bar/Candlestick only) – check to have up/down color for 
bar/candlestick be based on change from close of previous bar/candlestick.  When unchecked (default) 
up/down color is based on change from open to close of current bar/candlestick. 

 News 

o Right click on chart and select View News to view news for that day 

 Preferences 

o Select the Views icon and Save Current View As to save current settings for future use 

o The Views icon also allows previously saved settings to be applied to the existing chart 

o Right click chart or select More > Defaults > Save Chart Properties as Default to make current settings default 
for new charts 

 Tabs 

o You can have up to 10 tabs 

o To turn off tabbed display, Tools > Preferences > Appearance > Select “Hide if single tab” 
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o To rename tabs, right click the tab and select Rename Tab 

 Markers 

o Click the Markers Icon to turn on and off markers denoting significant events 

o Markers are available for Splits, Last Opinion, Recognia Bearish Events, Recognia Bullish Events, Dividend (ex-
date), Earnings announcement date, 52 week high, and 52 week low, and Lots. 

 Note that Lot markers only show currently open lots 

Select the right linking icon  to adjust window linking settings for security symbols 

 With “Link to All” enabled, window will receive symbols selected from Snap Quotes, Watchlist, Holdings and other 
windows set to broadcast symbols (default) 

o Symbols do not feed to none visible tabs by default.  To change this behavior, click the linking icon  at the 

lower right of the chart. 

 With “Symbol Broadcast Source” enabled, window will send entered symbols to other symbol based windows 

 Colors: If selected, window will only send/receive symbols from windows set to the same color or link to all in link 
settings  

 Portfolio Link: Use in conjunction with Portfolio Analysis window.  When Portfolio Link is enabled, the chart 
window will display the historical value for any workspace or linked watchlist with entry dates/prices defined that 
is selected from the Portfolio Analysis window. 

Select the left linking icon  to link or unlink account based information such as positions and orders with the main 

account selector. 

Select the options icon  to adjust window options 

 New - Creates a new window.  Select the window type, then select the position of the new window, or choose “In 
this window” to replace existing window with the new window. 

 Show Window Title – Un-selecting this option hides the window description.  Re-check to display window 
description. 

 Maximize/Restore – Only displayed if window does not fill entire page.  Maximize expands the window to fill the 
current page.  Restore will set back to original size. 

 Show Titlebar - Un-selecting this option hides the title bar that is displayed at the upper left.  To show the title bar 
again, move cursor up to the top of the window until the cursor pointer turns to a hand, then right click and re-
check Show Titlebar, or from main menu select View > Show Title Bars (this will restore all hidden title bars) 

 Show Titlebar description – Display custom description as defined using Customize Titlebar Description 

 Customize Titlebar Description… – Replaces default description and titlebar controls with a customizable 
description.  For symbol specific windows, use #sym to insert currently selected symbol into custom description.  
Click anywhere on the titlebar to restore default description and titlebar controls. 

 Show Footer - Un-selecting this option hides the footer.  Re-select to display the footer again. 

 Copy Out (displayed when window is docked) – Copies this window as a floating (stand alone) window.  This 

action can also be performed using the Copy Out icon  

 Attach (displayed when window is un-docked) – Moves a floating (stand alone) window inside the active page  

 Cut Window - copies the window to the clipboard, and removes the window from the workspace.  Once copied, 
click Edit > Paste Chart to add the window to the workspace using default settings for adding a new window  (use 
View > Preferences > Workspace > Open new window by default to change how new windows are added to the 
workspace) 
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 Copy Window – copies the window to the clipboard, with all settings.  Once copied, click options icon and choose 
Paste Chart, then choose a position for copy of window.  Or click Edit > Paste Chart to add the window to the 
workspace using default settings for adding a new window 

 Copy Window Image – copies an image of the window to the clipboard, which can then be pasted into an email, 
document or image editing application 

 Send Image by E-mail… - creates new email message using default email client with screenshot of current window 
attached 

 Take Custom Screenshot – drag mouse to define an area to copy, then paste into image editor 

 Print – Prints this window 

 Help – loads this help file 

 Display Properties 

o Text & Colors – font setting for display elements and symbol watermark settings 

 Includes Alternate Background Color setting which will separate market sessions using an alternate color 
as defined below: 

For time periods set to 1, 2, 3, 5, 10, 14, 20, 30 or 50 days: alternate colors will be daily.  For time periods 

set to 100, 120, 150, 180 days, or 1, 2, 3, or 5 years: alternate colors will be monthly.  For time periods set 

to 10, 20, or 25 years: alternate colors will be yearly. 

With time period set to Available, if frequency is 1, 5, 10, 15, 30 minutes: alternate colors will be daily.  If 

frequency is Daily: alternate colors will be monthly.  If frequency is Weekly or Monthly: alternate colors 

will be yearly. 

o Plot Colors – define default chart element colors 

o Data View – define display settings of data view 

o Legend – control display of chart legend 

o Data Info – define display of study/price value markers and format of chart markers 

o Gridlines – display and color of gridlines 

 Includes option to separate market sessions using vertical lines.  Rules follow same pattern as alternate 
background color 

o Formatting – define precision of displayed values 

o Defaults – define chart display defaults on initial load 

o Trading – controls display of holdings and orders 

 Empty - (displayed when window is docked) – removes the window and leaves an empty space in which a new 
window can be added 

 Close – removes the window.  Any remaining windows will be adjusted to fill empty space 
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