
Page 1 | Security Sales Log 3402200 

 
 

The Security Sales Log displays bids and asks, as well as completed trades.  

 
 Symbol Entry – allows input of a symbol for window 

 Go – enters symbol  

 Symbol Search – opens symbol search dialog 

 Filter selection – allows selection of a pre-defined filter 

 Filter – opens / closes the filter dialog information 

 Play / Pause 

 Play: View it in dynamic mode, which is streaming, real-time data 

 Pause: View in static mode, which does not continuously update data  

 Customize – opens dialog to customize columns display and order of display 

Select filter icon  to expand / collapse the filter dialog 
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Filter transaction types using the menu 

 
Filter displayed information on the following fields: Date, Price Range, Value Range, Time Range, Size Range and Broker ID 

(Canadian Markets only) 

 To select a date, click on the calendar next to the Date field. 

 To select a Time Range, type the start time (HH:MM:SS), a dash (-), and the end time (HH:MM:SS) 

 To select a Price, Value Range or Size Range use the following relational operators: =, >, >=, <, <=,  and – 

For example: 

o =48  (display only price/sizes equal to 48) 

o >=15  (display all price/sizes equal to or greater than 15) 

o 17–19  (display all price/sizes between 17 and 19) 

 Click the Apply button to apply the filter 

 Click the Reset button to clear all filters 

To define columns for display, right click on window and select Columns, or select customize icon  

To sort display (static mode only) click on the column header 

 Select linking icon  to adjust window linking settings 

 With “Link to All” enabled, window will receive symbols selected from other windows (default) 

 With “Symbol Broadcast Source” enabled, window will send entered symbols to other windows 

 Colors: If selected, window will only send symbols to windows with same color in link settings  

Select the options icon  to adjust window options 

 New - Creates a new window.  Select the window type, then select the position of the new window, or choose “In 
this window” to replace existing window with the new window. 

 Show Window Title – Un-selecting this option hides the window description.  Re-check to display window 
description. 

 Maximize/Restore – Only displayed if window does not fill entire page.  Maximize expands the window to fill the 
current page.  Restore will set back to original size. 

 Show Titlebar - Un-selecting this option hides the title bar that is displayed at the upper left.  To show the title bar 
again, move cursor up to the top of the window until the cursor pointer turns to a hand, then right click and re-
check Show Titlebar, or from main menu select View > Show Title Bars (this will restore all hidden title bars) 

 Show Titlebar description – Display custom description as defined using Customize Titlebar Description 

 Customize Titlebar Description… – Replaces default description and titlebar controls with a customizable 
description.  For symbol specific windows, use #sym to insert currently selected symbol into custom description.  
Click anywhere on the titlebar to restore default description and titlebar controls. 

 Show Footer - Un-selecting this option hides the footer.  Re-select to display the footer again. 
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 Copy Out (displayed when window is docked) – Copies this window as a floating (stand alone) window.  This 

action can also be performed using the Copy Out icon  

 Attach (displayed when window is un-docked) – Moves a floating (stand alone) window inside the active page  

 Cut Window - copies the window to the clipboard, and removes the window from the workspace.  Once copied, 
click Edit > Paste Security Sales Log to add the window to the workspace using default settings for adding a new 
window  (use View > Preferences > Workspace > Open new window by default to change how new windows are 
added to the workspace) 

 Copy Window – copies the window to the clipboard, with all settings.  Once copied, click options icon and choose 
Paste Security Sales Log, then choose a position for copy of window.  Or click Edit > Paste Security Sales Log to add 
the window to the workspace using default settings for adding a new window 

 Copy Window Image – copies an image of the window to the clipboard, which can then be pasted into an email, 
document or image editing application 

 Send Image by E-mail… - creates new email message using default email client with screenshot of current window 
attached 

 Take Custom Screenshot – drag mouse to define an area to copy, then paste into image editor 

 Print – Prints this window 

 Help – loads this help file 

 Display Properties 

o Default Row – formatting for selected row 

o Quotes – formatting for bid and ask 

o Trades – formatting for trade quotes 

o Gridlines – display and color of gridlines 

o Formatting – precision and format of displayed data 

o Symbol Details – general display settings 

 Empty - (displayed when window is docked) – removes the window and leaves an empty space in which a new 
window can be added 

 Close – removes the window.  Any remaining windows will be adjusted to fill empty space 

 

 

The following conditions may appear in the conditions column for certain trades or quotes.  For quick reference, you can 

also hover over a condition when it appears in the sales log to view the definition. 

A(ShortSale) B (ShortSale) Short selling can only be initiated at a price above the highest prevailing national bid by 
posting a short sale order priced above the national bid. 

Acqstn Acquisition: When a company acquires majority interest in other company. 

Actual Actual: Refers to actual physical commodities, as opposed to futures. 

Adjusted Adjusted: Option contract for which the terms have been adjusted to reflect a stock 
dividend, a stock split or similar events. 

AtLimit Price at Limit price band. 

AuctPrice Auction Price: Price determined by auction. 

AuctTrade Auction Trade 

Auto Transaction was executed electronically. 

AutoElig Auto-Execution Eligible: Security is eligible for automatic execution on the exchange 
floor. 

AutoQte Auto Quote 

AvgPrice Average Price: A trade where the price reported is based upon an average of the prices 
for the transactions in a security during all or any portion of the trading day. 

Backward Backwardation: When spot price exceeds forward prices 



Page 4 | Security Sales Log 3402200 

 
 

BasisTrde Basis Trade: reflects arbitrage strategy consisting of the purchase of a particular security 
and the sale of a similar security. Basis trading is done when the investor feels that the 
two securities are mispriced in relation to each other. 

BB Best Bid: Highest price offered for a security. 

BestOffer Best Offer:  Lowest price asked for a security. 

BestPrice Best price 

BlockTrde Block Trade: A large order 

BnchdSold Bunched Sold: Bunched trade not reported within 90 seconds of execution. 

BnchdTrde Bunched Trade: Aggregation of two or more regular trades executed within the same 60 
seconds, at the same price. 

Broker Broker to broker trade 

BurstBskt Burst Basket Execution: A burst basket execution signifies a trade wherein the equity 
specialists, acting in the aggregate as a market maker, purchase or sell the component 
stocks required for execution of a specific basket trade. 

BuyWrteTrde Buy Write Trade: Order to simultaneously  buy shares of an equity and sell a call option 
of the same underlying equity. 

ByPass ByPass Trade 

CabPrice Cabinet Price: A special price which is the lowest value at which an option can trade 

Calc Calculated: Price is result of a calculation. 

Cancld Cancelled: Erroneous trade 

CancldCorr Cancelled Corrected: Quote is either cancelled or corrected. 

CanclPrice Cancelled Price: The lowest possible bid price of units in a unit trust  which is usually 
lower than the quoted bid price. The cancellation price may be applied in the event of 
heavy selling. 

CanclTrde Cancelled Trade: Used to purge specific order from system. 

CAPElection Conversion and Parity (CAP) Election Trade. Sales as a result of a sweep execution on the 
NYSE, whereby CAP orders have been elected and executed, and appear as repeat trades 
at subsequent execution prices. 

CashOnly Cash Only: A security settling in cash all day on a participant or consolidated basis, such 
as a Common, Preferred or Right that is nearing expiration. 

CashTrde Cash Trade: A transaction which requires delivery of securities and payment on the same 
day the trade takes place. 

Clear Clear 

Closing Closing transaction. 

ClsdQte Closed Quote 

ComboTrde Combo Trade: Order to simultaneously buy a put and sell a call or buy a call and sell a put 
for the same underlying security. 

Consol Consolidated: Combining of several prices into a single one 

Contango Contango: When future price gets above expected future spot price 

ContTrd The execution of the transaction is contingent upon some event. 

CorpAction Corporate Action: Action bringing change to the security (i.e. splits acquisitions mergers 
etc.) 

Corr Correction: Correction indicator. 

CrossTradeMod Cross Trade modifier is available to  participants to distinguish a trade resulting from a 
market center's crossing session. Cross Trades will be included in all daily statistical 
calculations at both the consolidated and market center level. 

DeltaNeutral A position where the sum of the deltas of the component legs adds up 0. 

DerivPriced The transaction was the execution of an order at a price that was not based on the 
quoted price of the NMS stock at the time of execution, and for which the material terms 
were not determinable when the commitment to execute the order was made. 

Distribution Payment of cash, stock or other to a company's shareholders 
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Dlyd Delayed: Indicates that price is displaying delayed exchange data. 

DpthAsk Depth on Ask Side: Indicates more size behind the quote being disseminated for the 
offer. 

DpthBid Depth on Bid Side: Indicates more size behind the quote being disseminated for the bid. 

DpthBidAsk Depth on Bid and Ask:  Indicates more size behind the reported quote for both bid and 
offer. 

EFP Exchange For Physical trade: a privately negotiated simultaneous exchange of a futures 
position for a corresponding cash position apart from the public auction market in the 
context of a non-interest rate contract. 

EFS Exchange for Swap 

EndOfMonth End of Month 

Est Estimated. 

EstSize Estimated Size 

ExchgGen Generated by exchange for example when price band of trading changed. 

ExtHours Extended Hours Trade 

ExtHoursOOS Extended Hours Trade reported out of sequence and at a time different from the actual 
transaction time. 

FastMkt Indicates an extremely active period of trading, of short duration. 

Final Final 

FinalSettle Final Settlement: Price at which all outstanding positions in a stock or commodity are 
marked to market; typically closing price. 

Firm Buy or sell order executed without confirmation, for a fixed period. 

Fixing Fixing: The process of setting a price of a commodity whether in the present or the 
future. 

Forced Forced 

HltNonFrmQte Halt Non Firm Quote: A regulatory halt used when the level of trading activity in a 
security is such that the Exchange cannot collect, process, and disseminate quotes that 
accurately reflect market conditions. 

Index Index 

Indicative Indicative price. 

IntAsk Retail Interest on the ask side. 

IntBid Retail Interest on the Bid Side. 

IntBoth Retail Interest on both bid and ask sides. 

IntMktSwp Indicates an Inter Market Sweep Order. 

IntraDaySettl Intra-day settlement price 

IPOPrice IPO Price 

Kassa Kassa Price: A special house price use on German exchanges as the official price of the 
asset at the market close of each day. 

Late Late: Transaction executed during market hours, but reported more than 90 seconds 
after execution. 

LateOpn Late Open 

LateOpnXSeq Late Open X Sequence 

LateXSeq Late X Sequence 

Leg Leg: Contingent orders executed in separate phases 

Letter Letter: Privately placed common stock, so-called because the SEC requires a letter from 
the purchase stating that the stock is not intended for resale. 

LifetimeHi Lifetime High: Highest price recorded in the security's history. 

LifetimeLo Lifetime Low: Lowest price recorded in the security's history. 

LockdMkt Locked Market: A market where the bid price is equal to the ask price. 

Manual Manual 

MktCntrClse Market center closed. 



Page 6 | Security Sales Log 3402200 

 
 

MktCntrOpn Market center open. 

MktCntrReOpn Market center re-open. 

MktDpth Market Depth: Quote used in determining the level of accumulation of offers and bids 
for a security. 

MktOrder Market Order: An order to buy or sell a security at the current market price 

MmbrContr Member Contributed 

MmbrContrAvg Member Contributed Average 

Money Money 

MtchTrdes Matched Trade: Participation in equal amounts of a trade at a certain price. 

NAV Net Asset Value: Net Asset value per share 

Negotiated Negotiated trade 

NextDay Next day: A transaction which calls for delivery of securities between one and four days 
after the trade date. 

Nominal Nominal: Used for general equities. Bid and Ask prices given by a market maker for 
valuation, not as an invitation to trade; must be specifically identified as such by 
prefixing the quotes FYI (for your information) or FVO (for valuation only). 

NonResident Trade participant is not a resident of country where trade is occuring 

NoOpnNoResme No Open No Resume: A trading halt or an opening delay is to be in effect for the rest of 
the trading day. 

NoQual No Qualifier 

Normal No special information for this transaction 

NotExecutable Price outside Limit Price Band 

NoUpdate NoUpdate 

NxtDayOnly Next Day Only: Cash settling of a security occurring the next business day after trade 
date. 

OddLot Odd lot is a securities trade in which fewer trading units exchange hands when 
compared to the normal amount for that particular security. In stock trading, an odd lot 
is an order for anything less than 100 shares (which is called a round lot). 

Offcl Official 

OffclClse Official Close 

OffclClsePrice Corrected Consolidated Last price: Closing print from exchange was used to override the 
consolidated close. 

OffclOpnPrice Official Open Price: Price of first transaction for specified security executed during 
trading session. 

OffMkt Off-Market 

Opened Late Report of Opened Trade 

Opening The opening transaction. 

OptSpread Option Spread: Difference between market value and strike price. 

OrderImb Order Imbalance:  A non-regulatory halt used when there is a severe buy or sell order 
imbalance. To prevent a disorderly market, trading is temporarily suspended. 

OrderInflux Order Influx: A non-regulatory halt used when there is a severe influx of buy and sell 
orders. To prevent a disorderly market, trading is temporarily suspended. 

OTC Over the counter 

Paid Paid: Made payment on an obligation. 

PaidLetter Paid Letter 

PaidMoney Paid Money 

PartDistr Partial distribution. 

PartlPrice Partial Price 

PenaltyBid Penalty Bid: Bid entered to stabilize security price during distribution period 

PotnlPrice Potential Price 

PrelimSettle Preliminary settlement. 



Page 7 | Security Sales Log 3402200 

 
 

PrelimSpec Preliminary special 

PrevDayPrice Previous Day Price: Previous day closing price of security. 

PrevDayPrimQual Previous Day Primary Qualifier 

PriceVar Price Variation sale condition is used to denote a regular market session  transaction that 
carries a price that is significantly away from the prevailing consolidated or primary 
market value at the time of the transaction. 

PriceWtd Price wanted 

PriorDay Prior Day 

PriorRef Prior Reference: Identifies a trade based on a price at a prior point in time, i.e. more than 
90 seconds prior to the time of the trade report. The execution time of the trade will be 
the time of the prior reference. 

ProvValue Provisional Value 

QualContTrd A trade consisting of two  or more component orders executed as agent or  principal 
where the execution of one component  is contingent upon the execution of all other 
components at or  near the same time and the price is determined by the  relationship 
between the component orders and not the current  market price for the security. 

RatndLetter Rationed Letter 

RatndMoney Rationed Money 

RatndPrice Rationed Price 

ReOpnAfterHlt Reopen After Halt: Security is available for trading after a halt. 

Rotation Rotation: Order executed during initial trading rotation on specific day. 

Rule 127 To qualify as a 127 print the trade is executed outside the present quote and meets one 
or both of the following conditions: (1) has a volume of 10,000 shares or more and/or (2) 
has a dollar value of $200,000 or more. 

Rule 127-155 NYSE Rule 127 and AMEX Rule 155 are qualified as trade that are executed outside the 
present quote and meets one or both of the following conditions: (1) has a volume of 
10,000 shares or more and/or (2) has a dollar value of $200,000 or more 

Seller Seller: A sellers option transaction is a special transaction which gives the seller the right 
to deliver the stock at any time within a specified period, ranging from not less than two 
calendar days, to not more than 60 calendar days. 

SetByAsk Price Set by Ask: Current market price of security is equal to ask price. 

SetByBid Price Set by Bid: Current market price of security is equal to bid price. 

SetByMid Price Set by Mid Price: Current market price of security is equal to mid price. 

SetByTrde Price Set by Trade: Current market price of security is equal to last trade. 

SetsDailyHi Sets Daily High: Trade executed at the highest price during trading session. 

SetsDailyLo Sets Daily Low: Trade executed at the lowest price during trading session. 

SlowQte This condition indicates that the current price (offer/bid) is in Slow quote mode. While in 
this mode, auto execution is not eligible on the price(offer/bid) side, and can be traded 
through pursuant to anticipated Regulation NMS requirements. 

SmNoSales Small No Sales 

SoldLast Sold last: Used when a trade prints in sequence but is reported late. 

Sold-OOS Sold Out of Sequence: Used when a trade is reported out of sequence and at a time 
different from the actual transaction time. 

Special Special: Indicates special trade that instructs the DTCC not to include the trade in the 
CNS settlement 

SpecPrice Specialist Price: Transaction executed at specialist price 

Split Split: Execution taking place in two markets 

SpreadTrde Spread Trade: The purchase of one option and the simultaneous sale of a related option, 
such as two options of the same class but different  strike prices and/or expiration dates. 

StockOption The Stock-Option Trade sale condition code is used to identify cash equities transactions 
which are related to options transactions. 
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StoppedTrde Stopped Trade: order prevented from execution by specialist. 

StopStckLast Stopped Stock Sold last: Stopped stock trade that prints in sequence but is reported late. 

StopStckOOS Stopped Stock Sold Out of Sequence: Stopped stock trade of reported out of sequence 

suspect Suspect by Vendor: The price has come through as valid by the exchange, but does not 
pass range checking filters by the vendor and should be considered suspicious. 

SyndBid Syndicate Bid: a bid to stabilize price of security before secondary offering. 

TAPO Traded Average Price Options 

Tax Tax 

TheorPrice Theoretical Price: determined value of derivative instrument  according to a pricing 
model. 

TotWrnts Total Warrants 

TrflesPaid Trifles Paid 

UnderInvest Investigation: Price under investigation 

UnOffcl Unofficial 

UnOffclClose Unofficial closing price. 

UnOffclOpen Unofficial opening price. 

Unsol Unsolicited: Indicates whether or not message is being sent as a result of a subscription 
request or not. 

Variable Variable 

VolInterrupt Volatility Interrupt: Halt in trading due to high volatility. 

VolTrde Volatility Trade 

Volume Volume: The traded volume for the security. 

VWAP Volume Weighted Average 

WkdTrde Worked Trade 

XchgeClrd Exchange Cleared 

Xseq Out of Sequence 

Yld Annual rate of return on an investment, expressed as a percentage. 
 

 

 

Ask Ask price (lowest available selling price) 

Ask Exch Exchange of ask price 

Bid Bid price (highest available buying price) 

Bid Exch Exchange of bid price 

Buyer ID Buyer and Seller ID’s are displayed for the Toronto Stock Exchange. 

Conditions Specific message types sent by each Exchange to represent last sale pricing adjustments 
and changes (see above for further details) 

Date Date of Quote/Trade 

Exch Exchange of Quote/Trade 

Price Price of completed trade 

Seller ID Buyer and Seller ID’s are displayed for the Toronto Stock Exchange. 

Seq Num Sequence number for the trade/quote 

Size Quantity of the trade 

Size (B/A) The bid and ask's size  

Time Time of Quote/Trade 

Type  Type of transaction 

Value Dollar value of the trade 
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AMEX NYSE MKT LLC 

BATS Bats BZX Exchange, Inc 

BATY Bats BYX Exchange, Inc 

BB OTC Bulletin Board 

BSE NASDAQ BX, Inc 

BOX BOX Options Exchange LLC 

C2 C2 Options Exchange, Incorporated 

CBOE Chicago Board of Options Exchange, Incorporated 

EDGA Bats EDGA Exchange, Inc 

EDGX Bats EDGX Exchange, Inc 

GEM ISE Gemini 

IEX The Investors Exchange, LLC 

ISE International Securities Exchange, LLC 

MCRY ISE Mercury 

MIAX Miami International Securities Exchange 

MSE Chicago Stock Exchange, Inc 

NASD Nasdaq ADF 

NMS The Nasdaq Stock Market LLC 

NSX National Stock Exchange, Inc 

NYSE New York Stock Exchange LLC 

OT OTC Non Bulletin Board 

PHIL NASDAQ PHLX LLC 

PSE NYSE Arca, Inc 

THRD Third Market (NASD) 
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https://olui2.fs.ml.com/Publish/Content/application/pdf/GWMOL/riskstoc_supplement.pdf
https://www.sipc.org/
https://www.sipc.org/

